Blogg

RSS
  • I'm Going To Kill You!!

    7 sep 2007, 00:36

    Ok, so I'm not much of a fan of blogs and podcasts, etc. Rarely do they ever discuss things that I can't catch up on by making a telephone call or reading an article online. Bleh. HOWEVER, my friends Edward and George have a weekly podcast called "I'm Going To Kill You", which, I'm really into. They've asked me to help them get the name out there, so here I am.

    This isn't your typical podcast consisting of shameless self-promotion and last week's news/technology. SNOOZE! The discussions are incredibly offbeat, and even taboo.

    Some topics of the show have included:
    Edward's insanity!
    George's birthday!
    Urinating in pasta.
    Marla's bathroom woes.
    Anal toothpicking.
    Scrotal accessorizing.
    Portuguese sex terminology.
    Palestinian-Israeli conflict role playing.

    Nothing I can say about these casts can properly portray just exactly how wicked these boys are. Every Thursday, their casts are available for download on their podomatic site, and are aired live at 11PM ET that night. Live shows are interactive, and listeners can use AIM/AOL to IM KillYouPodcast.

    Links will follow this message; I hope those reading this give it a chance. TTYL!

    I'm Going To Kill You (Podcast Website)

    Awesomeville: IGTKY live shows, each Thursday, at 11PM ET.

    I'm Going To Kill You! @ Myspace
  • Wavpack .. Vista .. nvstor.sys

    18 jul 2007, 02:20

    Ok, so I'm a firm believer in Lossless audio. Seeing as it's no longer 1997, dial-up is almost a thing of the past, and hard drives are so mammoth, I just don't see the point of using a lossy format such as mp3.

    With that being said, a few years ago, I decided to have my library ripped in a lossless format. FLAC had already been around for years, but at that point in time, Wavpack seemed like a good choice. The developer of Wavpack lossless was a major audiophile, and he was really active on both Hydrogenaudio and CD Freaks. It really looked like Wavpack was going places!

    Regardless of this guy's enthusiasm, Wavpack never took off, and FLAC clearly became a standard. Woops! As transcodes really aren't time-consuming or difficult, I didn't see a huge deal; I continued to rip new stuff into Wavpack format.

    Fast forward to Sunday evening. I reinstalled Windows on this machine. *sigh* The audioscrobbler application was installed, and I had Goldfrapp's "Supernature" playing. Checking my page, I notice that the tracks weren't being posted .. the Last.fm client was saying something to the effect of "can't read ID3 data from media." FUCK! I decided to try some other tracks nested in my Lossless directory, and they all gave the same error. DOUBLE FUCK! I tried tracks in a completely different directory, and the ID3 data was read fine. FLAC files were working, as well.

    Anyway, I have absolutely no idea wtf is wrong, but the Last.fm client simply will not read the data from any of the media in my Lossless dir. Rather than even trying to fuss with getting Wavpack working, I've decided to just suck it up, and go FLAC.

    Right now, my computer is transcoding a library of about 200 gigs worth of audio. This is the reason my "Recent Plays" list has been blank for days. Totally annoying, but at least I'll have future support on my side.

    While I can say that my judgements were well-thought, I can't say they weren't hasty! That'll teach me. GAH!


    Edit: Major update here. Since Vista had given me no reason to believe there was something wrong, it never occurred to me to check for problems.

    During the transcode, my computer decided to give the all-too-familiar BSOD. Mind you, I hadn't seen one of these in ages, and I have been using Vista since November. BSOD's are basically a thing of the past .. or so I thought.

    In all fairness, this current problem is NOT Vista's fault. For the matter, no problem I've encountered in Vista has been OS-related. NVSTOR(32).SYS is the culprit. This file is part of the driver set for my SATA controller. A-ha! Makes sense, now.

    Unfortunately, googling for any and every combination of "nvstor(32)(.sys) vista" has not turned up results. TRIPLE FUCK! Prior to reinstalling my operating system, I never had problems with the controller drivers. I've tried the default Vista WDM driver, the updated WDM driver, and Nvidia's NF550 Chipset driver. Now what? :(

    Please, help.