Last.fm Desktop Application Beta 2.1.20

 
    • eartle sa...
    • Alumni
    • 1 jun 2012, 14:48

    Last.fm Desktop Application Beta 2.1.20

    A small update to fix a few bugs. You can download now from the group page, or wait for the auto-update that should start working soon.

    This fixes some issues people were having with radio playback which was caused by the switch to VLC. It also fixes iPod scrobbling for Windows users as this was broken in 2.1.19.

    Happy Jubilee weekend!

    Was the Last.fm Client Team - @eartle
    See also:
    Mobbler: the Last.fm radio player and scrobbler for Nokia/Symbian.
    Setlist Scrobbler: scrobble the Setlist.fm setlists for your Last.fm attended events.
  • Windows 7 64 bit. When I listen to the radio and start skip a few tracks the app starts skipping tracks without me pushing button. I don't know if I made myslef clear so here's an example: I play a song. -> skip a song ->skip a song ->skip a song ->skip a song ->app picks a song that I want, starts loading wiki and other data, and starts skipping to further songs.

    Still having this problem which was introduced in 2.1.19

  • AreBelongToUs said:
    Windows 7 64 bit. When I listen to the radio and start skip a few tracks the app starts skipping tracks without me pushing button. I don't know if I made myslef clear so here's an example: I play a song. -> skip a song ->skip a song ->skip a song ->skip a song ->app picks a song that I want, starts loading wiki and other data, and starts skipping to further songs.

    Still having this problem which was introduced in 2.1.19


    Yep. I confirm. Maybe this skipping happens a bit less often, but still persists.
    I would say that now it often skips just one song instead of a bunch of them, and only sometimes goes into this unstoppable skipping frenzy. ;)
    Coming back to 2.1.18.

    • [Raderad användare] sa...
    • Användare
    • 2 jun 2012, 11:46
    iPod scrobbling still didn't work for me. It started to read the iPod but after a minute or so got an Abort message.

    • ROTOPERD sa...
    • Användare
    • 2 jun 2012, 16:55
    thanks for fixes iPod scrobbling!!!

    • [Raderad användare] sa...
    • Användare
    • 3 jun 2012, 01:53
    how come it works for you and not me?

    • snyde1 sa...
    • Abonnent
    • 3 jun 2012, 03:51
    The skipping problem seems worse, though it is hard to tell. The first few tracks I skipped manually seemed to work perfectly, then the player started auto-skipping again - more tracks at a time than before.

    It would be nice to have the old diagnostics back to call up the logs when this is happening.

    It also seems to play more quietly than before.

    Hope your Jubilee weekend went great!

    Improve your view of Last.fm - add some User Scripts.
    Did I hear that right? Mondegreens - for the misheard word. Like Odds? Can't get better than Even Odds!

    Speak your truth quietly and clearly; and listen to others, even to the dull and the ignorant; they too have their story.
  • iPod nano 6

    I'm connect Ipod to Win7, turn itunes, then in Last.fm Desktop Application Beta 2.1.20 window appears: "No tracks were found from the ipod (number ipod). What is the problem?

  • Windows Vista Home Premium 64 bit

    Issues with Scrobbler Client
    The older Client has been having issues for weeks now - one day it will play fine, Scrobble fine. Then next day would get frequent skips, freezes and then wouldn't reload any radio stations and would sit there spinning until it times out. I would log out of Client and log back in, getting a couple tracks to play and then it would freeze up mid song again. This has been happening this morning for an hour. Furthermore, it only Scrobbles every few songs. Ironically, the ones that Scrobbled, were the ones that the old Client froze on and didn't even play for 30 seconds, lol.

    So, I uninstalled the Client and installed the new Beta Client. Now I have a couple more issues - Where is my list of 250 custom made Tag radios?

    When I installed the new Beta version 2.1.19 on my desktop, it had my tag radios listed in the side bar. This time, i installed beta 2.1.20 on my laptop and this list of my Tags is not there. Where did it go?

    (Update)

    I just skipped one track and now the new Beta Client is STUCK on skip =O It has skipped three dozen songs while I am typing this paragraph...still stuck,... skip, skip, skip.

    I got it to stop by hitting the pause button, but had to hit it in just the right split second. Which means, I had to hit the pause button a couple dozen times before it would catch and stop the track skipping button and then it just started playing again.

    (More)

    The little speech bubble, that pops up in my taskbar, announcing every track, is annoying, gets in the way and is a completely useless feature. how can we disable that?

    Meanwhile, that speech bubble is popping up, out of what should be my taskbar icon for LastFM Client, but the icon is invisible, lol! If I hover my mouse over where the icon should be I get a word bubble with the current song title, so I can guess, the icon works in latest beta version, but the image itself must be missing in the install.

    snyde1 said:
    The skipping problem seems worse, though it is hard to tell. The first few tracks I skipped manually seemed to work perfectly, then the player started auto-skipping again - more tracks at a time than before.

    It would be nice to have the old diagnostics back to call up the logs when this is happening.

    It also seems to play more quietly than before.

    Hope your Jubilee weekend went great!


    Same for me - the first two skips worked, then on the third, the button got stuck and I skipped for eternity. I let it go for about four to five minutes and it skipped 100's of tracks.

  • I get this still

    ==========================================================================lastfm
    [120603 18:14:32] unicorn::CoreApplication::init() Introducing "iPodScrobbler 2"
    [120603 18:14:32] unicorn::CoreApplication::init() Directed by Windows 7
    [120603 18:14:32] Twiddling device: "UNKNOWN"
    [120603 18:14:32] ITunesComWrapper::initialiseCom()
    Calling CoInitializeEx...

    [120603 18:14:32] ITunesComWrapper::initialiseCom()
    Calling CoCreateInstance...

    [120603 18:14:32] ITunesComWrapper::initialiseCom()
    Value of iTunes ptr: 00534074

    [120603 18:14:32] ITunesLibrary::ITunesLibrary() Found 12837 tracks in iTunes library
    [120603 18:16:32] ITunesComWrapper::uninitialiseCom()
    Uninitialising COM...

    [120603 18:16:32] ITunesComWrapper::uninitialiseCom()
    CoUninitialize done

    [120603 18:16:32] Procedure took: 119 seconds

    It's recent that nothing is scrobbling from my iPod Shuffle 1GB, I don't know why.

    Redigerad av ShadesOfIce den 3 jun 2012, 18:22
    • rwitte sa...
    • Abonnent
    • 3 jun 2012, 18:09
    Windows vista home premium. When I start a radio station, the first song plays fine then it goes to mute and I cannot hear the second song.

    • DrBlur sa...
    • Användare
    • 3 jun 2012, 19:46
    This effing program still doesn't work consistently...it scrobbled my offline iPod plays just fine for weeks, and then starting 2 weeks ago, it always tells me I have no plays. Thousands of plays now gone. Why can't it just bloody work?

  • something else: there are some bands that can't be scrobbled with the new application (neither 2.1.19 nor 2.1.20); i.e. when I listen to ///▲▲▲\\\ it gets scrobbled as ///▲▲▲\\\\\\. is it possible to fix that?

    • honzamac sa...
    • Användare
    • 4 jun 2012, 12:02

    Date format

    Hi, please change current date format to locale date format (Scrobbles section, Friends). "1 6 4:36pm" it¨s not understandable. On my machine "1.6. 16:36" is more understandable.

    Thanks!

    • honzamac sa...
    • Användare
    • 4 jun 2012, 12:05

    Language/state tags

    Hi, please remove that tags from songs, or change them to "country" tags category.
    Imagine: 1) I want to listen to "CZECH" music, czech tag is ok.
    2) I want to listen to "Support lesbiens" like artist, they have czech tag written, so I'm automatically listening everything from czech. We dont have just one type of music in Czech republic.

    Thanks so much, this really iritate me.

    • kc5f sa...
    • Abonnent
    • 4 jun 2012, 12:45
    rwitte said:
    When I start a radio station, the first song plays fine then it goes to mute and I cannot hear the second song.

    Mine doesn't mute, but goes to such low volume that at 100% on the player I have trouble hearing it. Quitting the Last.fm app and restarting it returns to normal volume for the first song. (Since the auto-skip problem hasn't been fixed, I often have to restart it, anyway, but the new volume problem is a killer...)

    Windows 7 Ultimate, 64-bit


    UPDATE: After several restarts and problems, it's now kept a constant volume for about 30 minutes. Aren't intermittent problems fun to track down?!

  • IPod scrobbling working fine for me. Thanks!

    • [Raderad användare] sa...
    • Användare
    • 4 jun 2012, 23:38
    I created a new username, and linked it up to the audioscrobbler program, but as soon as it links up the thing crashes. I close then open, and still crashes. I uninstall, reinstall, try with the new name, and it still crashes. However I can use my old name. WEIRD! Please fix.

    • DrBlur sa...
    • Användare
    • 5 jun 2012, 00:36
    thomasbuyse said:
    IPod scrobbling working fine for me. Thanks!


    How? What did you to to get it to work?

    • kc5f sa...
    • Abonnent
    • 5 jun 2012, 12:03

    Volume problem with the song after adjusting volume

    I've experimented, and it seems that as long as I never touch the volume, it stays where it should. (Unfortunately, it starts up at 100%!) If I click on the volume control and use the scroll wheel to adjust the volume, then on the following song the volume is so low that it's almost inaudible. Quit and restart (and sometimes Skip) restores the volume level.

    Windows 7 Ultimate, 64-bit.

  • Re: Volume problem with the song after adjusting volume

    kc5f said:
    I've experimented, and it seems that as long as I never touch the volume, it stays where it should. (Unfortunately, it starts up at 100%!) If I click on the volume control and use the scroll wheel to adjust the volume, then on the following song the volume is so low that it's almost inaudible. Quit and restart (and sometimes Skip) restores the volume level.

    Windows 7 Ultimate, 64-bit.


    I just tested this on Windows Vista 64x Home Premium and yes, I get the same issue, but immediately after sliding down and up the volume - at least 50% volume loss.

    Being the Beta, staff should be responding quickly and constantly to this thread....where they be?

    (EDIT)

    Skipping or closing down the Client doesn't work for me. I must log out of the website/Client and re-log in -This seems to work.

    WAaaaay too annoying to deal with, but the older Client is having major issues as well, so I am switching sites entirely.

    Be back when staff aknowledges, "we are working on it". However, the entire LastFM site is clunky(as per usual), so maybe they have other fish to fry, ATM.

    Redigerad av CrybKeeper den 5 jun 2012, 23:06
    • nktsn sa...
    • Användare
    • 5 jun 2012, 20:43
    Russian language doesn't work

    • DrBlur sa...
    • Användare
    • 5 jun 2012, 22:45
    God this is aggravating...hundreds more plays offline on the iPod and NO SCROBBLING

  • Due to keyboard's media keys control introduced in 2.1.19 for mac, it triggers ONLY last.fm radio changes (play/pause, prev, next) instead of iTunes ones which would be the right way.
    An option to disable it would be fine.

    The icon that we cannot hide was just an aesthetic problem. But this one is critical as I can't use the app correctly..
    I have to go back to the old one and will eventually check later if it works again or not.

  • prosiaczekk said:
    AreBelongToUs said:
    Windows 7 64 bit. When I listen to the radio and start skip a few tracks the app starts skipping tracks without me pushing button. I don't know if I made myslef clear so here's an example: I play a song. -> skip a song ->skip a song ->skip a song ->skip a song ->app picks a song that I want, starts loading wiki and other data, and starts skipping to further songs.

    Still having this problem which was introduced in 2.1.19


    Yep. I confirm. Maybe this skipping happens a bit less often, but still persists.
    I would say that now it often skips just one song instead of a bunch of them, and only sometimes goes into this unstoppable skipping frenzy. ;)
    Coming back to 2.1.18.


    Yeeah, I confirm this issue as well. Mine skips a whole bunch of songs, 3 to 5 typically, sometimes more, sometimes less, seemingly at random. For a while, it seemed like pressing skip again before the next song had loaded was what caused the slipping, but I think that just makes it more reliable (by that I mean, makes it happen more often).

    Windows XP SP3 here, so I'm sticking with this version, because it finally scrobbles. =P But it's a pretty annoying bug - it keeps skipping songs I want to hear in favor of songs I want to skip, furthering and seemingly exacerbating the problem until it's just an endless stream of skipped songs and I have to start the station over.

Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.