• Please Read!

    So anyway... I've been missing recently from AHS for the simple fact i can't get onto the site... it's as if it doesn't exist. I got a friend to check it for me and he said it was working so i really don't know what the problem is.

    Anyway, i'm gonna keep trying it regularly, but for the moment it looks like i'm gonna be M.I.A for some time sorry.

    I'm not sure how how much this forum get's checked, but i would like to ask that anyone who read's this is able to get a message to the rest of the fourm/staff about why i've recently vanished.

  • This keeps happening to different members, and I can't figure out what's wrong!!

    This is what I always ask people who have have Windows XP to try:

    http://support.microsoft.com/kb/326155

    1. Click Start, click Run, and then type each of the
    following commands. Press ENTER after you type each
    command.
    regsvr32 urlmon.dll
    regsvr32 shdocvw.dll
    regsvr32 msjava.dll
    regsvr32 browseui.dll
    regsvr32 mshtml.dll
    regsvr32 jscript.dll
    regsvr32 vbscript.dll

    2. Test to see if the problem is resolved. If it is not
    resolved, go to step 3.

    3. Click Start, click Run, and then type each of the
    following commands. Press ENTER after you type each
    command.
    regsvr32 urlmon.dll
    regsvr32 wininet.dll
    regsvr32 wintrust.dll
    regsvr32 initpki.dll
    regsvr32 dssenh.dll
    regsvr32 rsaenh.dll
    regsvr32 gpkcsp.dll
    regsvr32 sccbase.dll
    regsvr32 slbcsp.dll
    regsvr32 cryptdlg.dll
    regsvr32 softpub.dll

    If possible try some of the other suggestions in the link.

    This hasn't really worked with other people, but you can try.

  • If you don't mind, could you try running OpenDNS as well:

    http://www.opendns.com/

  • hahahaha!! what an old post!!

Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.