Forum » Suporte - Site

Minhas faixas ficam no cache e não vão para o perfil

 
  • Problemas com a inicialização do LastFM

    Já tentei de tudo. Instalar, limpar, trocar senha e naum consigo mais ativar o LastFM a um mes. Ele fica rodando na maquina mas nao aparece nada pra mim. Nada de novo atualiza meu perfil no Site. É como se eu tivesse perdido a comunicação entre o PC e o site. Preciso de Ajuda.

    Beesides_Brasil
  • Mesmo problema...

    Há uns 4 dias minhas faixas pararam de ir pro site...estão ficando no cache...

    No diagnostica aparece uma mensagem de "Erro: Não foi possível conectar ao servidor"

  • http://www.lastfm.com.br/forum/85186/_/421767#f6612810

    Para resolver o problema, pelo menos temporariamente, tente forçar um "handshake" no software clicando-se no seu nome de usuário no menu Conta. Isto deve forçar o envio de faixas acumuladas na memória cache.


    Vocês tentaram fazer isso? Não aconteceu nada?

  • Resolvi

    O problema tinah aparecido quando eu alterei a senha...
    Mudei ela denovo e volteou a funcionar...não entendi o porque mas está ok agora...^^

    • [Raderad användare] sa...
    • Användare
    • 2 nov 2008, 16:55
    ai gente nao sei mais o que fazer, tudo que ta escreito aqui nesse post eu ja tentei e as faixas nao vão, faz quase 1 mes jah que esta assim, e ja tem quase 100 faixas no cache, me ajudem, por favor...

    • [Raderad användare] sa...
    • Användare
    • 2 nov 2008, 16:55
    ai gente nao sei mais o que fazer, tudo que ta escreito aqui nesse post eu ja tentei e as faixas nao vão, faz quase 1 mes jah que esta assim, e ja tem quase 1000 faixas no cache, me ajudem, por favor...

  • Já tentou reinstalar o software?

    • [Raderad användare] sa...
    • Användare
    • 4 nov 2008, 14:51
    no minimo umas 5 vezes...

    • [Raderad användare] sa...
    • Användare
    • 8 nov 2008, 17:26
    eu ja fiz de tuudo tambem
    ja desisntalei (e perdi tudo que tava no cache ¬¬ )
    mas ate agora nao volta..

    começou de sexta ate agora

  • Ajuda

    Já mudei senha, forcei a conexão com o servidor, reinstalei o last, atualizei plug-ins, meu ocmputador está com a data certa... E, no entanto, as faixas aparecem na minha página como "ouvindo", mas depois não são contabilizadas. Estão no cache com aquela mesma msg sobre o servidor. Isso acontece desde ia 1o deste mês. Só consegui fazer o scroobling de outro pc. O que eu faço?

    Lu Eastwood
  • Ah, tb já conferi os firewell e similares.

    Lu Eastwood
  • Tenho mais de 480 faixas em cache...

    Lu Eastwood
  • Sim, como eu escrevi nos posts anteriores, eu já:
    1. Tentei forçar um "handshake" no software clicando no nome de usuário no menu Conta.
    2. Tentei reiniciar o software e verifique se não houve envio das faixas que estavam no cache.
    3. Reinstalei o software.
    Nada disso funcionou.

    Lu Eastwood
  • Uma informação extra. Eu tenho ouvido música no Itunes, mas na minha página aparece ouvindo winamp+scrobbler (e quando acaba, diz que está scroobled no aplicativo, mas não computa na página). Ouvindo de fato com o winamp tb nao fuinciona.
    Como está dito acima, já tentei td q foi sugerido aqui.
    Só não consegui copiar o cache pra tentar atualizar por outro computador (o que seria uma saída provisória), pq nao sei como fazer isso.

    Lu Eastwood
  • Hum, parece bem estranho... Ok, neste caso, precisamos de mais algumas informações, please:

    Versão do iTunes
    Versão do Winamp
    Versão do software da Last.fm

  • + Problemas

    O programa que eu tenho instalado pra ouvir as músicas aqui é o Windows Média Player

    E quando a música tá sendo executada o scrobbling aparece ligado mas a música não aparece naquela faixa de cima a faixa que faz a música aparecer no nosso perfil

    Eu já tentei consertar naquele obter plugin mas continua a mesma coisa

    Luciana
  • Grazziee

    Ok, Vamos lá:
    Winamp última versão, baixei esses dias.
    Software da Last.fm tb última versão, baixei semana passada tb.
    O Itunes é mais antigo, 7. Poderia ser por isso?

    Lu Eastwood
  • Atualizei o Itunes e o problema continua.

    Lu Eastwood
  • SOLUÇÃO

    Aconteceu comigo de: eu trocar a senha...dai qndo eu ia logar com a senha, ele nao reconhecia a senha. E nem atualizava as musicas que eu ouvia!
    fiz o seguinte:

    1-Desinstalei o programa
    2-resetei a senha pelo site denovo
    3-Coloquei uma senha que eu TENHO CERTEZA que nunca digitarei errado e NUNA esquecerei.E não loguei ainda.
    4-Fechei o internet explorer, e rodei o CCLEAR (limpa arquivos temporários e tudo mais no pc)
    5-Reiniciei o pc
    6-Baixei o last fm denovo. Configurei o programa com a senha nova.
    7-Loguei no site com a senha nova.

    RESULTADO: tuuudo oq eu tinha ouvido durante o dia inteiro foi atualizado automaticamente e estou feliz para sempre!


    au revoir ! :*

    Márcio . CMM=25543 Beyoncé, A Oficial!
  • No meu caso, a diferença é que eu não tinha trocado a senha qdo o problema começou. Só bem depois troquei e destroquei a senha, tentando fazer funcionar, mas não fez diferença. Ainda aguardo orientação.

    Lu Eastwood
  • Se você trocou a senha no site é preciso trocar a senha no software também.

    Com o software da Last.fm aberto

    Ferramentas > Opções > Conta

  • O problema não era a senha.

    Afinal, consegui resolver copiando o cache pra outro pc, lá fiz o scrobbler. Daí no meu pc eu deletei absolutamente td relativo ao last, inclusive a pasta do Last no appdata do vista. Baixei td de novo e desta vez funcionou.

    Um coisa ocntinua estranha: apesar de eu ter escolhido o horario America/SP, e de meu pc estar com horario atualizado, as musicas aparecem "scrobbladas"no futuro, tipo "em 55 minutos".

    Lu Eastwood
  • O meu tá acontecendo o mesmo problema.. já atualizei, desinstalei e instalei milhares de vezes e nada acontece.

    A last fm só faz o scrooble das músicas da rádio, mas não envia as do meu pc.

    Já deletei uma conta no last fm por causa disso e não gostaria de fazê-lo novamente.

  • * Luromagnolli disse... * * Usuário * Nov 22 2008, 13h57 O problema não era a senha. Afinal, consegui resolver copiando o cache pra outro pc, lá fiz o scrobbler. Daí no meu pc eu deletei absolutamente td relativo ao last, inclusive a pasta do Last no appdata do vista. Baixei td de novo e desta vez funcionou. Um coisa ocntinua estranha: apesar de eu ter escolhido o horario America/SP, e de meu pc estar com horario atualizado, as musicas aparecem "scrobbladas"no futuro, tipo "em 55 minutos".

    Já fiz TUDO o que TODOS fizeram e nada adianta.
    Desde do dia 24 o meu Last não faz scrobbler das músicas, hoje tenho 400 músicas no cachê. Alguém por favor pode me ajudar?

    Redigerad av forgo_tten den 2 jan 2009, 12:18
Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.