Forum » Last.fm Client Support

Foobar v1.1

 
    • qrri sa...
    • Användare
    • 30 sep 2010, 18:50

    Foobar v1.1

    Anyone else experiencing difficulties with the plugin? Does the Last.fm Scrobbler even work with the newest foobar?

    • Coring sa...
    • Användare
    • 1 okt 2010, 03:36
    You need to go to "get plugin" and select foobar plugin 0.9.4 and it'll work fine with foobar 1.1.

    • qrri sa...
    • Användare
    • 2 okt 2010, 12:32
    thanks man :)

  • thx Coring

    • Autowash sa...
    • Användare
    • 27 okt 2010, 19:36
    It works fine. Thanks a lot !

    • Julide55 sa...
    • Användare
    • 10 nov 2010, 19:58
    Yeah, thanks :)!

  • thanks for the help.
    for those who don't know the get plugins option is in the Last.fm scrobbler under the Tools option.

    • Skiye sa...
    • Forum Moderator
    • 12 nov 2010, 16:45
    actually, with foobar, you dont even need the desktop client installed - just need this:
    http://www.foobar2000.org/components/view/foo_audioscrobbler

  • Works Great!

    Thanks! Worked like a charm. Just reinstall the older plugin with the newer foobar.

Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.