Forum » Web Site Support

No recent tracks???

 
  • No recent tracks???

    My recent tracks are not showing up when I listen to my player, but when I listen to last.fm radio the tracks show up alright. I thought submissions were back up, or is everything not back up yet? Or is it my computer since the last.fm radio songs seem to be submitted?
    Thanks.

  • Me too, mine haven't been going through since Dec 29.

  • usual cause for this problem ..of 'tracks submitted but not seen in recently played list' is the bad date and/or time on your computer... check the date and time...

    I am a cluster 1 boy
    groups you should join
    Radioheads _Not_our_top_artist|Coldplay is not our top artist|Elliott
  • I checked and the date and time on my computer and it seems to be right. it was working fine until the database issues, and then when I tried listening again it didn't submit the tracks.

    • [Raderad användare] sa...
    • Användare
    • 5 jan 2006, 01:51
    Are the submissions being queued in the media player? incidently which media player are you using?

  • I'm using Yahoo LaunchCast, I don't know how to check if they are being queued or not. Does anyone know?

  • My date and time are fine, and I've got 485 tracks cached. The response from the server is unreadable. I'm using Winamp 5.

    • Ahrk sa...
    • Användare
    • 5 jan 2006, 02:33
    After the database problems here, mine cached, and then when everything was all fixed up, they still weren't submitting, i had no idea why, until i decided to reenter my username and password in winamp, that fixed it, it started submitting fine. It's a long shot but give it a try.

  • I tried re-entering my username/password, but I'm still getting 'unreadable'.

    Does anyone know what this means?

    CScrobbler::GetURLERROR - ReqID 115, HttpSendRequest - The system cannot find the file specified.

    • Dustyfan sa...
    • Användare
    • 5 jan 2006, 12:22
    I had this just before. Check if the password on last.fm and in autoscrobbler are the same.
    At least this solved it for me.

    Good luck!

Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.