Forum » Web Site Support

Upload picture not possible

 
    • [Raderad användare] sa...
    • Användare
    • 12 jul 2011, 22:42
    All done and uploaded, finally!
    But still, this is getting silly now. This problem has been going on too long!

  • I'm having the avatar upload problem and not for the first time. :/

    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 17:02
    this is starting to get incredibly annoying.

  • Same is happening to me, and I remember this happened some time ago as well. So it's not just my problem, looks like all of us are getting the same error...

    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 18:49
    Not working for me, either. Just loads until I get an error page 'connection reset'.

  • Maybe the reason (at least for the moment) is that there's probably a problem with the server(s) providing the image-service as they react rather slowly.

    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 18:50
    it's happening again and I must say it feels like shit.
    The image won't be uploaded and instead there is some sort of redirection to an empty page (...upload.php?client_up_sess=ID).

    Please figure this thing out, because it's no good we pay for services we don't get.

  • SHIT

    I cant upload anything no cover or avatars Pls fix it!

    [CENTER] [/CENTER]
    • he_kills sa...
    • Användare
    • 13 jul 2011, 19:05
    That's kinda funny lol, I have the same problem!

  • Getting time out or a message today: "Sorry, there was an error uploading your image. Please try again in a few minutes." I deleted an old avatar and wanted to upload a new one. You can see the result now. Kind of frustrating.

    Fabryka Music Magazine (CEO)
    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 19:10
    blackbrystone said:
    I'm having the avatar upload problem and not for the first time. :/
    THIS, me too..i didnt know there were alot of ppl having this problem but yeah is there any solution to fix this?
    i keep getting sent to http://www.last.fm/usu/upload.php?client_up_sess=ID

  • Persistent problem ....

    Uploading images is down very, very often. Anybody doing anything about it?

    • Maszaa_ sa...
    • Användare
    • 13 jul 2011, 20:04
    Can't upload cover arts. Seems that last.fm is having this same issue too often. Somebody should do something for these problems.

  • dammit I feel naked >:[
    when they gonna fix it??

    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 21:16
    where the fuck are the mods?

    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 21:31
    Let's be optimistic and assume that they are working their asses off.

    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 22:16
    Sigh. Nothing new...

  • this is starting to get incredibly annoying. [2] Like seriously. I'm tired of having the SAME PROBLEM. And its often.

    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 23:37
    This worries me for being so frequent. A huge site like this should have a better service.

    • [Raderad användare] sa...
    • Användare
    • 13 jul 2011, 23:55
    A huge site like this should have a better service. [2] Exactly.

  • Worked for me now. But I guess it's gonna screw up withing 3 days again.

    • [Raderad användare] sa...
    • Användare
    • 14 jul 2011, 01:20
    working for me now! #swag

  • If anyone is still having this problem, If you have Firebug installed, open the console, look under the NET panel, and can you tell me the size of any .js files?

    A screenshot of the console would suffice as well. :)

    We can't replicate any problem with uploads here, so it looks like we might be serving blank .js files to some users via our CDN.

  • I have a problem with uploading, to either artist profile page or album art, when using Opera 11.50 on XP SP3 with latest Flash player 10.3.181.34. However sometimes this issue disappears and I can upload.

    Also when I have this problem with Opera and upload of pictures, like just now, I can upload using Palemoon 5.0 on the same machine with the same version Flash plug-in. Around the same time I have the issue with Opera.

    I can't be held responsable for whatever i say
  • Knapster01 said:
    If anyone is still having this problem, If you have Firebug installed, open the console, look under the NET panel, and can you tell me the size of any .js files?

    A screenshot of the console would suffice as well. :)

    We can't replicate any problem with uploads here, so it looks like we might be serving blank .js files to some users via our CDN.


    The POST bit is me trying to upload but aborted to prevent page from timing out.

    Also, this might be one cause:
    <form id="uploadForm*sniiip*" class="upload-form" encoding="multipart/form-data" enctype="multipart/form-data" method="post" action="/usu/upload.php?client_up_sess=ID" onsubmit="return handler.start(this);">

Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.