Forum » Web Site Support

There was an error connecting to your Library. A page refresh should fix this problem

 
  • There was an error connecting to your Library. A page refresh should fix this problem

    "There was an error connecting to your Library. A page refresh should fix this problem" somebody help me? a page refresh don't fix the problem and i I have this problem since two weeks ago, and continues.

    • [Raderad användare] sa...
    • Användare
    • 20 jun 2010, 23:02
    I can see that too. I'm sure someone from the stuff will look into it as soon as possible.

  • No One knows what's the problem?

  • Thanks for the heads-up about this. We're looking into the problem, and will try to have it fixed soon.

  • The problem continues =\

  • The problem isn't fixed, already have a few months....any help?

  • I don't even get to the stage where I get "There was a ptoblem..." Most times I log on, I just get stuck with the Lastfm logo animating.

    very frustrating. Anybody else get this?

  • We should listen to our stations!!! I can't as after 3-4 songs appears "There was a problem connecting..." I refresh the page and nothing works!

    >:-/

    - In Lak Ech' A Lak in
    • snyde1 sa...
    • Abonnent
    • 11 sep 2010, 04:45
    The last two posts aren't related to the original problem. Look at BlueOrangeJuice's profile.

    Improve your view of Last.fm - add some User Scripts.
    Did I hear that right? Mondegreens - for the misheard word. Like Odds? Can't get better than Even Odds!

    Speak your truth quietly and clearly; and listen to others, even to the dull and the ignorant; they too have their story.
    • [Raderad användare] sa...
    • Användare
    • 27 okt 2010, 11:54
    yeah I am getting intermittent connection to my library errors..

    • [Raderad användare] sa...
    • Användare
    • 2 nov 2010, 06:19
    . I used to press the "esc" key while the page was loading and that seemed to work sometimes... (avoided the loading error)... anyway I just switched my old internet explorer for Firefox and everything seems to work just fine now

  • Guy's problem still isn't fixed.

    "Gaudeamus igitur / iuvenes dum sumus"
    [So let us rejoice / while we are young]
    • [Raderad användare] sa...
    • Användare
    • 8 nov 2010, 16:30
    had a few of those connection errors again today.. even refreshing failed.. OK
    atm.. and yeah I also use Firefox.

    • Schander sa...
    • Användare
    • 8 nov 2010, 17:37
    I'm going nuts... all the albums in my library keep disappearing.

    • Knirrie sa...
    • Användare
    • 8 nov 2010, 17:51
    Yeah what is going on? This afternoon everything was fine and now my library is gone :(

    ♫ the music's never loud enough ♫
    • bisa sa...
    • Användare
    • 8 nov 2010, 18:04
    Mine too and refreshing the page is not helping :(

    A group for the fans of Pinguinradio.nl
    http://www.last.fm/group/Pinguinradio.nl
    • [Raderad användare] sa...
    • Användare
    • 8 nov 2010, 18:30
    yeah defininitely gremlins do abound... three times I went to The Moody Blues page and it was as if I had to add them then the correct tracks played or scrobbled showed
    There was an error connecting to your Library. A page refresh should fix this problem again happened refreshed 10 times.. now I know as soon as I post this
    all of a sudden everything will be fine.. but this is not good.. there is a problem going on which now should be addressed, please.

    hmm just went back to The Moody Blues and it says I have 0 plays
    yet I know I had well over 240+ plays. Now it it shows the correct plays WTFD
    (What The Flying Duck) is going on here?

  • Along with having some problems connecting (which a refresh usually solves), all the tracks on an artist page of my library no longer contain the albums that the tracks are from... it just lists the tracks in my library with no albums linked

    • rebecka_ sa...
    • Användare
    • 8 nov 2010, 19:05
    irthesteve said:
    Along with having some problems connecting (which a refresh usually solves), all the tracks on an artist page of my library no longer contain the albums that the tracks are from... it just lists the tracks in my library with no albums linked

    Yeah, my albums seem to be gone atm too... and I get the error, of course. :/

  • That's getting really annoying. Every now and then an "Take a cup of tea"-message and the profile is rarely loading fully complete. I know, it's afterwork time, but don't you ever check the site or use it on your own while you develop stuff?

  • So... I'm guessing quite a lot of people are experiencing this same "error connecting to [their] librar[ies]"? And have been for awhile now, it seems. For my part, it only started acting up within the past nine hours.

  • Albums are gone it seems. D'ya reckon that this is not an 'error/bug' per-say but actually a change? I sure hope not :(

    • DanKirby sa...
    • Användare
    • 8 nov 2010, 19:48
    Lots of library-related errors today. Stuff on my page randomly disappearing (library, Loved Tracks, charts, etc.), stats on track pages disappearing (plays, first played, Loved designation), pages in the Library breaking at random...

    • DanKirby sa...
    • Användare
    • 8 nov 2010, 19:49
    Oh, now there's a message about this on the Status page. Never mind.

  • We are currently experiencing high database load while we perform maintenance. You may experience intermittent errors when displaying or submitting tracks. Don't worry, you won't lose any scrobbles!

    check the system status for updates :)

Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.