Forum » Web Site Support

Image browsing page loading issue...

 
    • Schander sa...
    • Användare
    • 21 maj 2012, 18:06

    Image browsing page loading issue...

    I seem to be having some trouble loading these newly updated image browsing pages. I don't know whether it's a Firefox related issue, or something entirely different... but every single time, it seems to be stalling for a short while upon loading the shoutboxes. It's nothing too serious, but it is kinda annoying... because when I click to vote for an image just a little too soon, it starts reloading all over again.

  • We are unable to replicate this here, have you tried disabling any plugins you have installed?

  • Same here but it's nothing new for me, it's been doing it for a while with at least Firefox and Chrome. Or sometimes (most likely if i click a link in a different language if that makes sense) i'll click to vote and it'll just throw me out on to the home page. Eventually it does what it's supposed to...but yeah.

  • I have ad-blockers on both browsers, maybe that's the issue?

  • JustAKayee said:
    I have ad-blockers on both browsers, maybe that's the issue?
    That could very well be. Simply try to disable them and see if that fixes the issue.

  • Will do. =)

    • Schander sa...
    • Användare
    • 23 maj 2012, 18:02
    I haven't tried that yet... although, I can't really do without those.

  • ^ Same.

Anonyma användare kan inte skriva inlägg. Vänligen logga in eller skapa ett konto för att göra inlägg i forumen.